现金真人网

  • 欢迎访问现金真人网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信中小趋势指标公式

现金真人网 现金真人网 3天前 8次浏览 0个评论 扫描二维码

X_1:=7;
X_2:=5;
X_3:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
X_4:=SMA(X_3,X_1,1);
X_5:=SMA(X_4,X_2,1);
STICKLINE(X_4>X_5,X_4,X_5,0.8,1),COLORRED;
STICKLINE(X_4<X_5,X_4,X_5,0.8,1),COLORGREEN;
X_6:=(2*CLOSE+HIGH+LOW+OPEN)/5;
X_7:=LLV(LOW,34);
X_8:=HHV(HIGH,34);
X_9:=EMA((X_6-X_7)/(X_8-X_7)*100,13);
X_10:=EMA(X_9,3);
STICKLINE(X_9<X_10,X_9,X_10,0.8,0),COLORCYAN;
STICKLINE(X_9>X_10,X_9,X_10,0.8,0),COLORLIRED;
中趋:X_4,NODRAW,COLORRED;
小趋:X_9,NODRAW,COLORLIRED;
STICKLINE(X_9>=90 OR X_4>=90,96,101,4,1),COLORYELLOW;
STICKLINE(X_4>=90 AND X_9>=90,96,101,4,0),COLORYELLOW;
STICKLINE(X_9<=10 OR X_4<=10,(-1),4,4,1),COLORBLUE;
STICKLINE(X_4<=10 AND X_9<=10,(-1),4,4,0),COLORBLUE;
STICKLINE(X_9<=10 OR X_4<=10 AND X_4>REF(X_4,1) AND X_9>REF(X_9,1),(-1),4,4,1),COLOR7F00FF;
STICKLINE(X_4<=10 AND X_9<=10 AND X_4>REF(X_4,1) AND X_9>REF(X_9,1),(-1),4,4,0),COLOR7F00FF;
STICKLINE(X_9>=90 OR X_4>=90 AND X_4<REF(X_4,1) AND X_9<REF(X_9,1),96,101,4,1),COLORWHITE;
STICKLINE(X_4>=90 AND X_9>=90 AND X_4<REF(X_4,1) AND X_9<REF(X_9,1),96,101,4,0),COLORWHITE;
小均值:EMA(X_9,5),COLORGRAY;
IF(小均值>=REF(小均值,1),小均值,DRAWNULL),COLORMAGENTA;
中均值:EMA(X_4,5),COLORCYAN;
IF(中均值>=REF(中均值,1),中均值,DRAWNULL),COLORRED;
XG:=中均值>REF(中均值,1) AND 中均值< REF(中均值,3) ;
短高:90,DOTLINE,COLORGREEN;
高抛:80,DOTLINE,COLORYELLOW;
低吸:20,DOTLINE,COLORYELLOW;
短底:10,DOTLINE,COLORRED;


现金真人网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)