现金真人网

  • 欢迎访问现金真人网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信红绿波段副图源码

现金真人网 现金真人网 3天前 5次浏览 0个评论 扫描二维码

VAR1A:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);VAR2A:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;VAR3A:=SMA(SMA(VAR2A,3,1),3,1);VAR4A:=EMA(VAR3A,5);VAR5A:=LLV(LOW,26);VAR6A:=HHV(HIGH,34);VAR7A:=EMA((CLOSE-VAR5A)/(VAR6A-VAR5A)*4,4)*25;VAR8A:=(2*C+H+L)/4;VAR9A:=LLV(LOW,9);VAR10A:=HHV(HIGH,9);VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));MW:= EMA(VAR2W,3);VAR3W:=EMA(VAR2W,7);M1:= EMA(VAR3W,5);MB1:=CROSS(MW,M1) AND M1 < 20;MG1:=IF(CROSS(M1,MW) AND REF(MW,1) > 80,80 ,0) ;波段:=EMA((VAR8A-VAR9A)/(VAR10A-VAR9A)*100,9),COLORRED;B1:=EMA(0.667*REF(波段,1)+0.333*波段,2),COLOR00FF00;STICKLINE(波段 > B1,波段,B1,10,1),COLORRED;STICKLINE(波段 <=B1,波段,B1,10,1),COLOR00FF00;


现金真人网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)