现金真人网

  • 欢迎访问现金真人网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

短线上攻副图指标公式

现金真人网 现金真人网 3天前 8次浏览 0个评论 扫描二维码

VAR1:=IF(CLOSE < OPEN,(CLOSE-OPEN)/OPEN,0);VAR2:=IF(CLOSE > OPEN,(CLOSE-OPEN)/OPEN,0);VAR3:=IF(CLOSE > OPEN,(OPEN-LOW)/OPEN,(CLOSE-LOW)/OPEN);VAR4:=IF(CLOSE > OPEN,(HIGH-CLOSE)/OPEN,(HIGH-OPEN)/OPEN);VAR5:=IF(BARSLAST(CLOSE > MA(CLOSE,20)) > 34,34,BARSLAST(CLOSE > MA(CLOSE,20)));VAR6:=IF(BARSLAST(CLOSE > MA(CLOSE,60)) > 120,120,BARSLAST(CLOSE > MA(CLOSE,60)));VAR7:=IF(COUNT(CLOSE > 0,250) < 240,CAPITAL,SUM(VOL,480)/8);VAR8:=MA(LOW,20)*1.2;VAR9:=MA(LOW,20)*1.1;VAR10:=MA(HIGH,20)*0.9;VAR11:=MA(HIGH,20)*0.8;VAR12:=CLOSE/(1+(CLOSE/MA(CLOSE,240)-1)-MA(INDEXC/MA(INDEXC,240)-1,3));短线上攻:IF(BARSLAST(CLOSE > VAR9) < 4 AND CLOSE > MA(CLOSE,5) AND BARSLAST(CLOSE=HHV(CLOSE,21)) < 4,(MA(CLOSE,5)-REF(MA(CLOSE,5),1))/REF(MA(CLOSE,5),1)*300,0),COLORMAGENTA;中线强势:(CLOSE/VAR12-1)*50,COLORRED,LINETHICK2;中线控盘:MA(IF(CLOSE > MA(CLOSE,240) AND (CLOSE-MA(CLOSE,240))/MA(CLOSE,240)+SUM(VAR1,20) > 0,((CLOSE-MA(CLOSE,240))/MA(CLOSE,240)+SUM(VAR1,20))/MA(VOL/VAR7,20)/2.5,0),10),COLORYELLOW,LINETHICK2;短线超跌:IF(CLOSE < MA(CLOSE,20),((REF(CLOSE,VAR5)-CLOSE)/REF(CLOSE,VAR5)+SUM(VAR3,VAR5)-SUM(VAR4,VAR5))*20,0),COLORBLUE,LINETHICK2;中线超跌:(REF(CLOSE,VAR6)-CLOSE)/CLOSE*2,COLORGREEN,LINETHICK2;STICKLINE(中线强势 > 0,0,中线强势,0.7,0),COLORRED;STICKLINE(中线控盘 > 0,0,中线控盘,0.7,0),COLORYELLOW;STICKLINE(短线上攻 > 0,0,短线上攻,0.7,0),COLORMAGENTA;STICKLINE(中线超跌 > 0,0,中线超跌,0.7,0),COLORGREEN;STICKLINE(短线超跌 > 0,0,短线超跌,0.8,0),COLORBLUE;


现金真人网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)