现金真人网

  • 欢迎访问现金真人网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

龙头初现副图指标公式

现金真人网 现金真人网 3天前 5次浏览 0个评论 扫描二维码

SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100;N:=DVOL/REF(SUM(VOL,5),1);N1:=5;N2:=30;MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;A:=MAX(MA(C,60),MA(C,120));E:=MAX(MA(C,45),MA(C,90));J:=MAX(MA(C,30),MA(C,60));四柱皆红:=C > 牛线 AND C >=A AND C > E AND C > J;均线多头:=MA(C,5) > MA(C,10) AND MA(C,10) > MA(C,20) AND MA(C,20) > MA(C,60);均量多头:=MA(V,5) > MA(V,60) AND MA(V,5) > REF(MA(V,5),1);EXP多头:=EMA(CLOSE,12) > EMA(CLOSE,50);EMA5:=EMA(C,N1);EMA35:=EMA(C,N2);中期方向线:=EMA5-EMA35,COLORWHITE;中期线:=IF(中期方向线 > 0,中期方向线,0),COLORWHITE;MB:=EMA(中期方向线,20),COLORYELLOW;中轨:=IF(MB > 0,MB,0),COLORYELLOW;超买线:=MB+1.96*STD(中期方向线,20),COLORRED;超买:=IF(超买线 > 0,超买线,0),COLORMAGENTA;超卖线:=MB-1.96*STD(中期方向线,20),COLORRED;超卖:=IF(超卖线 > 0,超卖线,0),COLORRED;M3:=MA(CLOSE,3);M13:=MA(CLOSE,13);M34:=MA(CLOSE,34);XG:SAT > 99 AND N >=200 AND 四柱皆红 AND 均线多头 AND 均量多头 AND EXP多头 AND 中期方向线 > 0,COLORGREEN;XG2:=FILTER(XG > 0,9)=1;黑马:=IF(CROSS(中期方向线,超买线) AND 中期方向线 < 1.5 AND 超买线 < 1.5,1,0),COLORGREEN;MA5:=EMA(C,5);M5:=MA(C,5);MA10:=MA(C,10);MA35:=EMA(C,35);ZQ:=MA5-MA35;中期2:=IF(ZQ > 0,ZQ,0),COLORFFABA3;MB1:=EMA(ZQ,20);CM2:=MB1+1.96*STD(ZQ,20);超买2:=IF(CM2 > 0,CM2,0),COLORRED;CZ:=(ZQ-CM2),COLORCYAN;N3:=10;烽火:IF(CZ > 0,CZ*N3,CZ),COLORRED;MAZ:=EMA(EMA(烽火,3),3),COLORLIRED;零下黄金坑:=ZQ-烽火,COLORYELLOW;QR:=(HHV(MA(H,4),240)-MA(C,4))/(HHV(MA(H,4),240)-LLV(MA(L,4),240));QRX:=SMA(QR,2,1);ZZD:=(1-QRX);XH1:=IF(ZZD < 0.2,-2,0);XH2:=IF(ZZD > 0.2 AND ZZD < 0.5,0.1,0);XH3:=IF(ZZD > 0.5 AND ZZD < 0.8,2,0);XH4:=IF(ZZD > 0.8,4,0);VAR1:=M5 > MA10;VAR14:=IF(C > REF(C,1),1,0);VAR15:=IF(C/REF(C,1) > 1.05 AND H/C < 1.01 AND VAR1 AND VAR14 > 0,1,0);DRAWTEXT(XG2,1, 中期黑马),COLORWHITE;STICKLINE(XG2,-0.3,-0.4,8,0),COLORLIRED;STICKLINE(黑马,0,-2,8,0),COLORMAGENTA;MAC:IF(MAZ > 0,0,MAZ),COLORCYAN;垛口:XH1+XH2+XH3+XH4,COLORFFABA1;龙头XG:FILTER(VAR15 > 0,45)=1,COLORWHITE;STICKLINE(龙头XG,0,-2,2,0),COLORRED;DRAWTEXT(龙头XG,垛口, 龙头),COLORYELLOW;


现金真人网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)