现金真人网

  • 欢迎访问现金真人网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信平台预测主图指标公式

现金真人网 现金真人网 3天前 9次浏览 0个评论 扫描二维码

前期低点:=5;
前期高点:=5;
最近低点:=5;
XA_1:=IF(DATE<=1980601,1,1);
前期低点价格:LLV(REF(LOW,前期低点-1),1),NODRAW,COLORYELLOW;
前期高点价格:LLV(REF(HIGH,前期高点-1),1),NODRAW,COLORYELLOW;
最近低点价格:LLV(REF(LOW,最近低点-1),1),NODRAW,COLORYELLOW;
XA_2:=前期高点价格/前期低点价格;
XA_3:=最近低点价格*XA_2;
预测一阶平台:CONST(XA_3)*XA_1,NODRAW,COLORRED;
XA_4:=(XA_2-1)*2;
XA_5:=1+XA_4;
XA_6:=最近低点价格*XA_5;
预测二阶平台:CONST(XA_6)*XA_1,NODRAW,COLORRED;
XA_7:=最近低点价格*XA_5*XA_2;
预测三阶平台:CONST(XA_7)*XA_1,NODRAW,COLORRED;
STICKLINE(CURRBARSCOUNT<=最近低点,预测一阶平台,预测一阶平台,5,0),COLORWHITE,LINETHICK2;
STICKLINE(CURRBARSCOUNT<=最近低点,预测二阶平台,预测二阶平台,5,0),COLORWHITE,LINETHICK2;
STICKLINE(CURRBARSCOUNT<=最近低点,预测三阶平台,预测三阶平台,5,0),COLORWHITE,LINETHICK2;
XA_8:=REFDATE(HHV(HIGH,前期低点),DATE);
XA_9:=REFDATE(LLV(LOW,前期低点),DATE);
STICKLINE(CURRBARSCOUNT=前期低点,XA_8,XA_9,0,(-1)),COLORLIGREEN;
XA_10:=REFDATE(HHV(HIGH,前期高点),DATE);
XA_11:=REFDATE(LLV(LOW,前期高点),DATE);
STICKLINE(CURRBARSCOUNT=前期高点,XA_10,XA_11,0,(-1)),COLORLIGREEN;
XA_12:=REFDATE(HHV(HIGH,最近低点),DATE);
XA_13:=REFDATE(LLV(LOW,最近低点),DATE);
STICKLINE(CURRBARSCOUNT=最近低点,XA_12,XA_13,0,(-1)),COLORLIGREEN;


现金真人网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)