现金真人网

  • 欢迎访问现金真人网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信趋势稳盈操盘线主图指标公式

现金真人网 现金真人网 3天前 4次浏览 0个评论 扫描二维码

年线开关:=1;
XA_1:=IF(年线开关,1,DRAWNULL);
操盘线:EMA(SLOPE(CLOSE,22)*20+CLOSE,55),COLORYELLOW,LINETHICK2;
上升:IF(CLOSE>操盘线,操盘线,DRAWNULL),COLORRED,LINETHICK2;
下降:IF(CLOSE<操盘线,操盘线,DRAWNULL),COLORBLUE,LINETHICK2;
压力:MA(REF(HHV(CLOSE,30),1),2),DOTLINE,COLORGREEN;
支撑:MA(REF(LLV(CLOSE,30),1),2),DOTLINE,COLORRED;
支压域:(压力-支撑)/支撑*100,NODRAW;
MA5:MA(CLOSE,5),COLORCCCCCC;
MA8:MA(CLOSE,10),COLOR00BBBB;
大势线:MA(CLOSE,120),COLOR1188FF,LINETHICK2;
年线:MA(CLOSE,250)*XA_1,COLORMAGENTA,LINETHICK2;
NOTEXT主升:CROSS(CLOSE,压力) AND CLOSE/REF(CLOSE,1)*100>103 AND CLOSE>OPEN AND 支压域<15,NODRAW;
钻石底:CROSS(CLOSE,支撑) AND COUNT(REF(CLOSE<支撑,1),3)=3 AND CLOSE!=REF(CLOSE,1),NODRAW,COLORRED;
DRAWICON(钻石底,LOW*0.98,26);
XA_2:=(压力-支撑)/支撑;
XA_3:=CROSS(CLOSE,压力) AND CLOSE/REF(CLOSE,1)-1>0.05;
NOTEXTF放量:VOL>MA(VOL,10)*2 AND CLOSE/REF(CLOSE,1)-1>0.05,NODRAW;


现金真人网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)