现金真人网

  • 欢迎访问现金真人网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺三线开花买点卖点指标公式

同花顺公式 现金真人网 4天前 4次浏览 0个评论 扫描二维码

ma20:MA(C,20),colorwhite,linethick2;ma120:MA(C,120),colorffcccc,linethick2;
ma250:MA(C,250),colorffcc66,linethick2;乖离线:=((C-REF(ma20,1))/20+ma20)*1.20;
tt1:=CROSS(ma20,ma120) AND CROSS(ma20,ma250) AND V&-gt;REF(V,1);
tt2:=ma20&-gt;REF(ma20,2) AND V&-gt;REF(V,1) AND CROSS(C,ma20);
STICKLINE(TT1,L,L-0.09,4,0),coloryellow;DRAWTEXT(TT1,L-0.13,’金叉’),coloryellow;
STICKLINE(CROSS(C,ma120) AND CROSS(C,ma250) AND CROSS(C,ma20),L,L-0.09,4,0),coloryellow;
DRAWTEXT(CROSS(C,ma120) AND CROSS(C,ma250) AND CROSS(C,ma20),L-0.13,’并线开花’),coloryellow;
STICKLINE(tt2,L,L-0.09,4,0),coloryellow;DRAWTEXT(tt2,L-0.13,’买点1′),coloryellow;
STICKLINE(CROSS(C,乖离线),H,H+0.09,4,0),color00ff00;
DRAWTEXT(CROSS(C,乖离线) ,H+0.13,’卖点’),color00ff00;
STICKLINE(ma250&-gt;=REF(ma250,1) AND ma20&-gt;=REF(ma20,1) AND CROSS(C,ma250),L,L-0.09,4,0),colorffcc66;
DRAWTEXT(ma250&-gt;=REF(ma250,1) AND ma20&-gt;=REF(ma20,1) AND CROSS(C,ma250),L-0.13,’牛象’),colorffcc66;
STICKLINE(ma120&-gt;=REF(ma120,1) AND CROSS(C,ma20) AND CROSS(C,ma120) AND V&-gt;REF(V,1),L,L-0.09,4,0),colorff00ff;
DRAWTEXT(ma120&-gt;=REF(ma120,1) AND CROSS(C,ma20) AND CROSS(C,ma120) AND V&-gt;REF(V,1),L-0.13,’买点2′),colorff00ff ;
A1:=SUM(AMOUNT,3)/SUM(VOL,3)/100;A2:=SUM(AMOUNT,8)/SUM(VOL,8)/100;A3:=SUM(AMOUNT,21)/SUM(VOL,21)/100;
DIFF:=(EMA(CLOSE,12) – EMA(CLOSE,26));DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);
V1:=C-(a1+MA(C,3))/2;V2:=C-(a2+MA(C,8))/2;V3:=C-(a3+MA(C,21))/2;Va1:=(C+v3-v1+MACD);Va4:=(C+v2-v1+MACD);短线:EMA(Va1,6),linethick2,coloryellow;


现金真人网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)