现金真人网

  • 欢迎访问现金真人网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信交响乐主图指标公式

现金真人网 现金真人网 1年前 (2019-10-29) 53次浏览 0个评论 扫描二维码

玄:=1+(BARSLAST(YEAR!=REF(YEAR,1) OR DATETODAY(DATE)=1));
悟斋:=IF(PERIOD=5,玄,DRAWNULL);
主:=LLV(L,悟斋);
底:CONST(主),NODRAW,COLOR00FF00;
RC:=底;
{MACD}
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26),COLORBLACK;
DIFFA:=(RC+DIFF*3);
DEA:=EMA(DIFF,9),COLORMAGENTA;
DEAA:=(RC+DEA*3);
LC:=REF(C,1);
MA5:=MA(C,5);
K:=BARSLAST(CURRBARSCOUNT=250);
高1:=CONST(IF(ISLASTBAR=1,HHV(H,K),0));
低0:=CONST(IF(ISLASTBAR=1,LLV(L,K),0)),COLOR00FF00;
KJ:=高1-低0;
GD4:=IF(CURRBARSCOUNT<=250/2,高1,DRAWNULL);
高压:=IF(1=1,低0+KJ*0.873,DRAWNULL),COLOR0000FF,NODRAW;
压力:=IF(1=1,低0+KJ*0.809,DRAWNULL),COLORFF00FF,NODRAW;
上中:=IF(1=1,低0+KJ*0.618,DRAWNULL),COLORMAGENTA,NODRAW;
中线:=IF(1=1,低0+KJ/2,DRAWNULL),COLORCCCCCC,POINTDOT;
下中:=IF(1=1,低0+KJ*0.382,DRAWNULL),COLORMAGENTA,NODRAW;
支撑:=IF(1=1,低0+KJ*0.191,DRAWNULL),COLORFFAA00,NODRAW;
超跌:=IF(1=1,低0+KJ*0.127,DRAWNULL),COLORFFAA00,;
STICKLINE(1=1,GD4,高压,10,0),COLOR330000;
STICKLINE(1=1,高压,压力,10,0),COLORAA0000;
STICKLINE(1=1,压力,上中,10,0),COLOR990000;
STICKLINE(1=1,上中,下中,10,0),COLOR770000;
STICKLINE(1=1,下中,支撑,10,0),COLOR550000;
STICKLINE(1=1,支撑,低0,10,0),COLOR110000;
{现金真人网-股票公式网站 http://WWW.GUPANG.COM}
MACD:=(DIFF-DEA)*4;
STICKLINE(MACD>0,RC,RC+MACD,1,0),COLORRED;
STICKLINE(MACD<0,RC,RC+MACD,1,1),COLOR008000;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),RC,RC+MACD,1,1),COLORFF00AA;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),RC,RC+MACD,1,0),COLOR889900;
HH:=HHV(HIGH,5);
LL:=LLV(LOW,5);
HH1Z:=BARSLAST((HH > REF(HH,1)));
LL1Z:=BARSLAST((LL < REF(LL,1)));
STICKLINE((HH1Z < LL1Z),CLOSE,OPEN,3,0),COLORRED;
STICKLINE((HH1Z < LL1Z),HIGH,LOW,0,0),COLORRED;
STICKLINE((HH1Z > LL1Z),CLOSE,OPEN,3,0),COLORBLUE;
STICKLINE((HH1Z > LL1Z),HIGH,LOW,0,0),COLORBLUE;
黄金分割中线:IF(1=1,低0+KJ/2,DRAWNULL),COLORYELLOW,POINTDOT,LINETHICK4;
卖:MA5*1.1,LINETHICK2,COLORGREEN;
高:MA5*1.05,LINETHICK1,COLORCYAN;
中:MA5,LINETHICK2,COLORYELLOW;
低:MA5*0.945,LINETHICK1,COLORMAGENTA;
买:MA5*0.88,LINETHICK2,COLORRED;
STICKLINE(C>LC AND C>O,H,H*0.92,0,0),COLORFFFFFF;
STICKLINE(C>LC AND C>O AND C>高,H,H*0.9,0,0),COLORFFFFFF;
STICKLINE(1=1,H,L,0,0),COLORFFFFFF;
STICKLINE(C<LC AND C<O,L,L*1.08,0,0),COLORFFFFFF;
STICKLINE(C<LC AND C<O AND C<低,L,L*1.1,0,0),COLORFFFFFF;
IF(C>=LC AND C>O,H,DRAWNULL),POINTDOT,LINETHICK9,COLOR000099;
IF(C>=LC AND C<O,L*0.98,DRAWNULL),POINTDOT,LINETHICK9,COLORFF5500;
IF(C<=LC AND C<O,L,DRAWNULL),POINTDOT,LINETHICK9,COLORFF5500;
{现金真人网-股票公式网站 tenglou.net" rel="nofollow">http://tenglou.net}
IF(C<=LC AND C>O,H*0.995,DRAWNULL),POINTDOT,LINETHICK9,COLORFF5500;
IF(C<=MA5*0.945,L*1.03,DRAWNULL),POINTDOT,LINETHICK9,COLORFFFF00;
IF(C<=MA5*0.945,L,DRAWNULL),POINTDOT,LINETHICK9,COLORFFFF00;
IF(C<=买 AND C<O,L*1.03,DRAWNULL),POINTDOT,LINETHICK9,COLOR00FF00;
IF(C<=买 AND C<O,L,DRAWNULL),POINTDOT,LINETHICK7,COLOR00FA00;
IF(C>=MA5*1.05 AND L>MA5*0.945,H*0.97,DRAWNULL),POINTDOT,LINETHICK9,COLOR0000FF;
IF(C>=MA5*1.05 AND L>MA5*0.945,H,DRAWNULL),POINTDOT,LINETHICK9,COLOR0000FF;
IF(C>=MA5*1.1,H*0.97,DRAWNULL),POINTDOT,LINETHICK9,COLOR00CCFF;
IF(C>=MA5*1.1,H,DRAWNULL),POINTDOT,LINETHICK9,COLOR00CCFF;
IF(FILTER(C<MA5*0.945,10),H*1.25,DRAWNULL),POINTDOT,LINETHICK5,COLORAA0000;
IF(FILTER(C<MA5*0.945,10),H*1.25,DRAWNULL),POINTDOT,LINETHICK3,COLOR00CCFF;
DRAWTEXT(FILTER(C<MA5,30),卖,’降调出’),COLORGREEN;
RSV:=(CLOSE – LLV(LOW,18))/(HHV(HIGH,18) – LLV(LOW,18))*100;
KZ:=EMA(RSV,3);
DZ:=EMA(KZ,3);
JZ:=(3*KZ-2*DZ);
KDJ1:=REF(COUNT(JZ<REF(JZ,1),5)>=3,1) AND REF(JZ,1)<20;
KDJ2:=JZ>REF(JZ,1);
反转:=IF(FILTER(KDJ1 AND KDJ2,3),50,0),COLORRED;
VAR22:=REF(LOW,1);
VAR33:=SMA(ABS(LOW-VAR22),3,1)/SMA(MAX(LOW-VAR22,0),3,1)*100;
VAR44:=EMA(IF(CLOSE*1.3,VAR33*10,VAR33/10),3);
VAR55:=LLV(LOW,13);
VAR66:=HHV(VAR44,13);
VAR77:=IF(MA(CLOSE,34),1,0);
VAR888:=EMA(IF(LOW<=VAR55,(VAR44+VAR66*2)/2,0),3)/618*VAR77;
VAR999:=IF(VAR888>100,100,VAR888);
吸筹:=VAR999,LINETHICK1,COLORCD7F32 ;
HHZ:=CONST(HHV(C,120))*1;
LLZ:=CONST(LLV(C,120))*1;
HL:=CONST(IF(CONST((HHZ+LLZ)/2)<CONST(C),LLZ-(HHZ-LLZ)*0.4,HHZ+(HHZ-LLZ)*0.4));
HH1:=IF(CONST((HHZ+LLZ)/2)>CONST(C),HHZ,HL);
LL1:=IF(CONST((HHZ+LLZ)/2)<CONST(C),LLZ,HL);
HLMAX:=MAX(HH1,LL1);
HLMIN:=MIN(HH1,LL1);
HLMN1:=(HLMAX+HLMIN)/2;
HLMN2:=HLMAX-HLMIN;
HLMN3:=(100-0)/2;
HLMN4:=100-0;
STICKLINE(吸筹,(0-50)*HLMN2/100+HLMN1,
(VAR999-50)*HLMN2/100+HLMN1,2,10),COLORFF00FF;
STICKLINE(JZ<=0,(90-50)*HLMN2/100+HLMN1,
(100-50)*HLMN2/100+HLMN1,4,0),COLORYELLOW;
IF(反转=50,(50-50)*HLMN2/100+HLMN1,
(0-50)*HLMN2/100+HLMN1),COLORRED;
K1:(KZ-50)*HLMN2/100+HLMN1,COLORFFFFFF;
D1:(DZ-50)*HLMN2/100+HLMN1,COLOR00FFFF;
J1:(JZ-50)*HLMN2/100+HLMN1,COLOR00FF00;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5<-0.1 AND A5>A6);
财神:IF(A7,LLV(L,21),DRAWNULL),COLORYELLOW,CIRCLEDOT,LINETHICK5;
VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
STICKLINE(VAR327>90,L*0.99,L*0.94,2,0),COLORMAGENTA;
DRAWTEXT(VAR327>90,LOW*0.93,’升调追涨’),COLORMAGENTA;

 


现金真人网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)