现金真人网

  • 欢迎访问现金真人网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把主动买盘指标在红,黄线突破0轴线(上翘)写预警指标

现金真人网 现金真人网 3个月前 (11-07) 51次浏览 0个评论 扫描二维码

股友提问要求:

tenglou.net解答:

 网友求助:

把主动买盘指标在红,黄线突破0轴线(上翘)写个预警预警指标.

0,COLORWHITE;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2));
主买:=主动买盘/CAPITAL;
主卖:=-主动卖盘/CAPITAL;
M1:=MA(主买,M);
M2:=MA(主卖,M);
买:100*MA(M1,N),COLORRED;
卖:100*MA(M2,N),COLORGREEN;
差:买-卖,COLORYELLOW;
差D:=MA(差,2);
关注:(1+BARSLAST(CROSS(差,差D)))*(差>差D),NODRAW;
 


解答如下:
M、N—取值未定义,帮你定义如下:
—————————–
M:=10;N:=5;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2));
主买:=主动买盘/CAPITAL;
主卖:=-主动卖盘/CAPITAL;
M1:=MA(主买,M);
M2:=MA(主卖,M);
买:=100*MA(M1,N);
卖:=100*MA(M2,N);
差:=买-卖;
CROSS(差,0) AND 差>REF(差,1);

 


现金真人网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)