现金真人网

  • 欢迎访问现金真人网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

MACD布林主图

股票公式编写 现金真人网 9个月前 (05-10) 44次浏览 0个评论 扫描二维码

MACD布林主图 指标公式:短线超强波段主图、三剑合壁主图、捉大牛专用主图,超级思路主图,3121刻度主图:支撑与压力的神级主图牛马MID主图。

通达信MACD布林主图指标公式

M6:(EMA(c,5)+EMA(c,6))/2;
M12:=EMA(c,12);
M26:EMA(c,26),COLORRED,LINETHICK2;
DIF:=ema(M12-M26,9);
SBL:M26+2*(26/12)*STD(DIF,26),COLORYELLOW,DOTLINE;
XBL:M26-2*(26/12)*STD(DIF,26),COLORGREEN,DOTLINE;

通达信主力MACD指标公式

SHORT:=8;
LONG:=17;
MID:=6;
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),NODRAW;
DEA:EMA(DIF,MID),NODRAW;
MACD:DIF*2-DEA,COLORSTICK;
主力控盘:=SMA(MACD,2,1);
DRAWBAND(MACD,RGB(225,25,55),主力控盘,RGB(25,225,55));
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=EMA(C,3);
STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,MACD,1,0),COLORYELLOW;
吸:=XLPL.NOTEXT吸;
拉:=XLPL.NOTEXT拉;
派:=XLPL.NOTEXT派;
落:=XLPL.NOTEXT落;
STICKLINE(吸,0,MACD,0.5,0),COLORLIRED;

MACD三次背离三种金叉主图,双龙之翼主图、大财神主图,量线量柱擒涨停主图股王抓涨停主图,多空通道主图。


现金真人网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)