现金真人网

  • 欢迎访问现金真人网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信绝对好用的追涨主图指标公式

现金真人网 现金真人网 1年前 (2020-01-06) 41次浏览 0个评论 扫描二维码

D:=72;
EEE:= C/REF(C,1)>1.0969;{涨停}
STICKLINE(EEE,CLOSE,OPEN,2,0),COLORRED;STICKLINE(EEE,H,L,0,0 ),COLORRED;{红K线}
VAR2:=CLOSE*VOL;
VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)
+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,13);
白线:1.06*VAR3,COLORWHITE,LINETHICK2;
MA4:MA(C,4),COLORWHITE,LINETHICK1;
MA24:MA(C,24), COLORGREEN,LINETHICK1;
IF(MA4>=REF(MA4,1),MA4,DRAWNULL),COLORRED,LINETHICK2;
C1:=C>=MA4;C2:=C<MA4;
DRAWICON(CROSS(C1,C2),L-0.2,1);
JJ:=(3*C+H+L+O)/6; VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
黄金柱:=(CLOSE,REF(CLOSE,BARSLAST(LJL)),REF(CLOSE,BARSLAST(LJL)),6,0);
WWW1:=C>MA(C,63);
黄金!:=C>黄金柱 AND WWW1 AND (C>HHV(MA((LOW+HIGH+CLOSE)/3,5),60)) AND (C>1.06*(EMA((EMA(CLOSE*VOL,3)/EMA(VOL,3)+EMA(CLOSE*VOL,6)/EMA(VOL,6)
+EMA(CLOSE*VOL,12)/EMA(VOL,12)+EMA(CLOSE*VOL,24)/EMA(VOL,24))/4,13))) AND C>REF(C,1);
DRAWTEXT(黄金!,C*1.04,’金柱!’),COLORYELLOW;
STICKLINE(LJL,OPEN,CLOSE,3,0),COLORYELLOW;{K线上下划线};
{D:30 90 72;}
VAR33:=100-3*SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR44:=100-3*SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
活筹OAMV: VAR33,NODRAW;
VAR24:=EMA(AMOUNT/VOL/100,5);
VAR25:=EMA(AMOUNT/VOL/100,13);
VAR26:=VAR24-VAR25;
势能:IF(1000*VAR26/VAR24>0,1000*VAR26/VAR24,0),NODRAW;
KKK:=CROSS(势能,活筹OAMV) AND C>REF(C,1);
DRAWTEXT(KKK,L*0.91,’涨在即’),COLORRED;

 


现金真人网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)