现金真人网

  • 欢迎访问现金真人网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信买卖双线指标公式

现金真人网 现金真人网 1年前 (2019-12-15) 47次浏览 0个评论 扫描二维码

RC:=REF(CLOSE,1);
MAXC:=SMA(MAX(CLOSE-RC,0),5,1)/SMA(ABS(CLOSE-RC),5,1)*1000;
HHH:=MAXC-LLV(MAXC,10);
SH:=(MA(HHH,2)*3+HHH*13)/16;
买线:IF(SH>13,MA(SH,2),SH);
21 POINTDOT;
MINC:=SMA(MIN(CLOSE-RC,0),5,1)/SMA(ABS(CLOSE-RC),5,1)*1000;
LLL:=MINC-HHV(MINC,10);
SL:=(MA(LLL,2)*3+LLL*13)/16;
卖线:IF(SL>13,MA(SL,2),SL);
-21 POINTDOT;
{================加上以下两句就有买卖提示=========================}
DRAWTEXT(CROSS(750,MAXC),120,’←◇’),COLORGREEN;
DRAWTEXT(CROSS(MINC,-750) ,-120,’←IN’),COLORRED;
RSI1:=SMA(MAX(C-RC,0),10,1)/SMA(ABS(C-RC),10,1)*1000;
DRAWTEXT(CROSS(RSI1,MAXC),220,’▼’),COLORLIBLUE;

 


现金真人网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)